menu

Abstract

A platform for modern design teams to work together.

Channels
Team

Abstract v77.0 update is unstable

February 7, 2019 at 9:47am

Abstract v77.0 update is unstable

February 7, 2019 at 9:47am

We're a team of 4 designers using Abstract at work and ever since we updated to the latest Sketch 53 and Abstact 77.0, we started seeing a lot of "Out of Sync" errors that randomly fixed themselves at random times. The error is shown mostly when trying to push a branch to Master.

Is this a known issue with the latest public build?


February 7, 2019 at 1:11pm

Hey @perte mind pinging support@goabstract.com so we can figure out what's going on?

  • reply
  • like

February 11, 2019 at 8:33am

We are a team of 3 designers, facing a similar problem ever since we upgraded to the latest Sketch + Abstract combo - 'Out of Sync' errors that don't resolve after even after retrying multiple times. Can you please let us know if this is a known issue, and when we could expect a fix? It is disrupting our workflow.

  • reply
  • like

We're a team of 3 designers facing exactly the same problems as above. As well as broken branches and diverged masters ever since the new updates. It's disrupting our workflow too. One of the designers has also been struggling to open files.

Is there a fix expected for this?

  • reply
  • like

Sometimes the issues go away for me without doing anything, and then one of my colleagues is having the same issue I got rid of.

I'm expecting an update to Abstract that fixes this - since we spent most of the previous week trying to merge to master and decided to work offline after all.

  • reply
  • like

February 12, 2019 at 9:03am

Same goes for us. I can't download the latest updates and commit my progress and basically make anything in 1 specific project (for few others in the same working space everything works perfectly).

  • reply
  • like

February 13, 2019 at 12:02am

We're a team of 3 designers facing exactly the same problems as above. As well as broken branches and diverged masters ever since the new updates. It's disrupting our workflow too. One of the designers has also been struggling to open files.

Is there a fix expected for this?

Same here. Some of my designers are having trouble opening files.. they'll click the 'Edit in sketch' button, but nothing happens, and there is no error feedback or alert... We've tried app restarts, full machine restarts, different machines, browser app vs desktop app... same issue everywhere.

  • reply
  • like

February 13, 2019 at 1:09pm

Same problem here. It's really frustrating considering it has stopped my workflow for more than a week. Hoping for a solution for this asap! :)

  • reply
  • like

Hi folks! I’m sorry to hear you’re experiencing this.

When you experience syncing issues, will you go to Help > Save Debug Report and send it to support?

https://www.goabstract.com/help/contact/

  • reply
  • like

Hi folks! I’m sorry to hear you’re experiencing this.

When you experience syncing issues, will you go to Help > Save Debug Report and send it to support?

https://www.goabstract.com/help/contact/

my designer does not have that option available to them within the web/browser app. Is Saving Debug Report only available from the desktop app? Or if it is available, we're failing to find it, so any guidance would be appreciated! :)

  • reply
  • like

@kinetic-pixels Oh! Yes, web is different. For web, we look for Console errors under the Inspect menu in the browser if someone runs into an issue.

  • reply
  • like

February 15, 2019 at 9:14am

UPD DUNNO what happened but it seems like project sync and everything fine for now. How about you guys?

  • reply
  • like

Same. The latest update must have fixed it.

  • reply
  • like

February 15, 2019 at 10:32pm

Please update to 77.0.1, it has even more bug fixes! https://www.goabstract.com/release-notes/

like-fill
3
  • reply
  • like

March 19, 2019 at 6:59pm

Uhhhh should the UI look like this

like-fill
1
  • reply
  • like
  • reply
  • like

Looks like you're now running 78! That's good, but this is a known theming issue on High Sierra. We're currently testing a fix, and hope to get it out ASAP. For now, disabling dark mode OS-wide will make it readable again.

like-fill
3
  • reply
  • like