menu

Academic

Chat about Source Themes Academic, the page builder for Hugo 👩‍💻📝🚀

Channels
Team
Posts
Chat
Members
Info
Show previous messages

December 5, 2019 at 2:39am
I realize it must be a silly mistake but do not know how to progress from here.
  • reply
  • like
I meant: GMB:academic gespitia1$ git checkout v4.6.2 error: pathspec 'v4.6.2' did not match any file(s) known to git
  • reply
  • like
I did firstly: git fetch upstream
  • reply
  • like

December 21, 2019 at 12:23am
Hey, anyone in the chat?
  • reply
  • like

January 2, 2020 at 5:29am
Hi anyone here?
  • reply
  • like

March 15, 2020 at 2:16pm
Hi! anyone there?
  • reply
  • like
do anybody knows if Academinc documentation is avalable in PDF format? or can PDF can be generated from sources?
  • reply
  • like

April 5, 2020 at 10:13am
Is anyone else using the new Netlify CMS editor successfully with Academic v4.8?
  • reply
  • like

April 16, 2020 at 11:10am
haha it is a dead chat as I see!
  • reply
  • like
Docs-site for academic doesn't work
  • reply
  • like
Oh It works!
  • reply
  • like

April 29, 2020 at 5:43pm
Hello everyone, I am a newbie and seeking a little help
  • reply
  • like
Could you please point me where to put my list of publications in the "academic-kickstart" folder please?
  • reply
  • like

May 4, 2020 at 6:46pm
what is the name of the widget for the docs style layout?
  • reply
  • like

May 11, 2020 at 2:30am
Can someone help me setting up my website? I cannot deploy at all.
  • reply
  • like

May 14, 2020 at 2:48am
I followed the instructions at https://sourcethemes.com/academic/docs/customization/#add-scripts-js , but JS are not copied to public/js folder as expected. Any recommendation? Thanks!
  • reply
  • like
Hello everyone, I am a newbie and seeking a little help
under content/post/publication folder
  • reply
  • like

May 23, 2020 at 8:52am
under content/post/publication folder
There is no such folder. Do you mean content/publication/ folder? Thanks.
  • reply
  • like

May 24, 2020 at 4:15pm
anyone know how to add ads to the topic?
  • reply
  • like

June 4, 2020 at 6:07pm
Hi, I used academic to create my website, . I deployed my website however when I search my name in google I can not find my website, but if I add Bio for example to my name, I can find the website, do you have please an idea how can I solve this problem, many thanks.
  • reply
  • like

June 22, 2020 at 6:54am
Hello everyone, I created my homepage locally and copied the content of the "public" folder in my host address. But when I open my page, it shows a basic html with no theme. Does anyone know what might be wrong? Thanks.
  • reply
  • like

June 22, 2020 at 11:29pm
Hi everyone! I'm trying to update the "start_date" field in my accomplishments.md page. Despite trying numerous different data formats, I've been unable to generate a successful build. I've updated config/_default/params.toml accordingly for each build attempt as well, but all to no avail. Any help would be much appreciated!
  • reply
  • like
Hi everyone! I'm trying to update the "start_date" field in my accomplishments.md page. Despite trying numerous different data formats, I've been unable to generate a successful build. I've updated config/_default/params.toml accordingly for each build attempt as well, but all to no avail. Any help would be much appreciated!
Update: I managed to resolve the error (at least to generate a successful build) by adjusting the date format to "2018-03-01". Wish I could use another format but makes sense given the primitives. Thanks y'all!
  • reply
  • like

July 12, 2020 at 1:57am
Is there a simple way to rename projects to events, while keeping all the functionalities of the projects... I want to be able to link of post, publications, and talks to "events" instead of "projects"... Thanks!!
  • reply
  • like

July 28, 2020 at 4:22pm
Hello All,
Every time I try to share a post, my profile avatar image gets automatically added to the preview. However, I want to be able to customize this image based on the specific post I am making. I already tried a host of different things (i.e., specifying image: " " in the rmarkdown file itself, updating config.toml, placing the image in the static/img folder, etc.), but to no avail. Can anyone here please help me with specific instructions on how to do this?
Thanks,
Leon
  • reply
  • like