menu

Chipmunk Theme

A community of Chipmunk WordPress Theme users sharing customizations, solutions and reporting bugs.

Channels
# All channels
view-forward
# General
view-forward
# Announcements
view-forward
# Custom Snippets
view-forward
# Customization
view-forward
# Feature Requests
view-forward
# Help
view-forward
# Showcase
view-forward
Team
Posts
Members
Info

Submission validation when set to page

👋 I'm having a problem with the submission validation when the form is set to appear inside a page. The error message for the collection doesn't appear, and the form won't submit. I've checked the Parsley debugging, and it is throwing an error, just not showing the message. Is…

thumbsup
0
message-simple
0

Whats the Field value for URL field for Resources?

I am trying to show the resources in a table using the ninja tables pro plugin. It also has an option where we can show fields created using ACF plugin. Is it possible to show the URL field of the resource someway? Tutorial for ACF Field integration…

thumbsup
0
message-simple
0

How do I change the default colour for links in blog posts?

thumbsup
0
message-simple
1

Removing 'Blog' header from blog page

How can I remove the header 'Blog' at the top of this page? e.g. https://demo.chipmunktheme.com/blog/ And can I add text to the top of this page, before the blog posts are listed?

thumbsup
0
message-simple
5

Blog feature image display

How can I have a feature image display on the blog archive page, but not at the top of the individual blog post?

thumbsup
0
message-simple
0

What are the ideal dimensions for a blog post feature image?

thumbsup
0
message-simple
1

How can I prevent the bottom of resource 'blocks' being cut off?

thumbsup
0
message-simple
4

Collections as Menu Item

Hi, how can I set the collections as a menu item? Like on this page: https://sketchapphub.com/ When adding a custom link in the menu with collections in my URL and change the permalink settings accordingly, the Wordpress category collections is shown but not the collections that…

thumbsup
0
message-simple
6

Tag & Date URLs show 404

Hi, when filtering my resources by topic (tags) I get a 404 and the resource listings with the respective tags are not displayed correctly. Also, the date filter does not work (throws a 404 as well). Tried pretty much everything in the permalink settings but this does not…

thumbsup
0
message-simple
7

Do you guys respond to emails?

Sent out an email around 2 days ago and never received a reply. How can I contact you for theme support?

thumbsup
0
message-simple
0