menu

Chipmunk Theme

A community of Chipmunk WordPress Theme users sharing customizations, solutions and reporting bugs.

Channels
Team
Posts
Members
Info

Need new updates for bugs

Waiting for an updated version that solves existing bugs Also noticed a new bug that shows a number beside the 'Tooltip' when hovered on. Screenshot link …

thumbsup
0
message-simple
2

Registration closed, how do i fix that?

https://preloved.io/register/ "Registering new users is currently not allowed." I'm using the new member plugin, can't find where I can enable submissions. Any help?

thumbsup
0
message-simple
1

png image problems.

I'm having some issues with any pngs on the site. Specificallyfor the class ".wp-block-image img" Worth noting that i never had any of these issues on the last version of chipmunk, and i updated to the latest version 2 days ago. …

thumbsup
0
message-simple
0

theme update

also - I'm trying to update the theme, as it says "Looks like you're not using the Chipmunk Theme (version 1.11 or newer) and the Chipmunk Members plugin may not work properly. Make sure to get the theme at https://chipmunktheme.com." then I upload the theme and I get…

thumbsup
0
message-simple
7

Resouce links are missing on Jetpack stats.

Yea, that's the issue. I'm using Jetpack stats but I can't see resource pages traffic on it? Analytics works for it, but Jetpack misses the resource format, I don't know why?

thumbsup
0
message-simple
0

Outgoing Links Referral URL

I've just changed the URL of my Chipmunk site from MusicIndustryHacks.com to Buzzsonic.com and I noticed there's a slight error in the referral URL. Look here for example > https://buzzsonic.com/resource/bandzoogle-complete-guide-to-seo-for-musicians/ If you hover over the…

thumbsup
0
message-simple
1

Choosing the primary collection of a resource is not working

A resource can be part of several collections. There's an option to choose the primary collection of a resource. This collection should then be shown on the individual resource page. However, this is not the case.

thumbsup
0
message-simple
2

Editor Capabilities

I created a new user with Editor capabilites, but they are not able to view the backend to post. After login, tried the Url domain.com/wp-admin/ yet didn't work …

thumbsup
0
message-simple
1

Some Resource Entries Displaying Oddly

I've noticed that some of the resource entries on my site display oddly with the descriptive text being pushed below where it should be, eg: https://musicindustryhacks.com/resource/deep-cuts-music-marketing-checklist/ I cant figure out why as its only the occassional entry thats…

thumbsup
1
message-simple
4

Invalid post type when searching for the second time

I am getting ‘Invalid post type’ when I try to search for the second time, the first time results come up though. I can search again, but have to view all posts and then search in them. This is the URL for the error…

thumbsup
1
message-simple
3