menu

Content Reel

Content Reel is a Figma plug-in that helps you easily populate your designs with text and images.

Channels
Team

Segoe MDL2 or Fabric MDL2? Icons not available on either

September 19, 2019 at 12:44pm

Segoe MDL2 or Fabric MDL2? Icons not available on either

September 19, 2019 at 12:44pm (Edited 9 months ago)
I'm having issues displaying icons:
  • The Segoe UI MDL2 is displaying all my icons except the SignOut(F3B1)
  • The Fabric External MDL2 Assets fails to display AdjustHologram(EBD2), Wifi(E701), RemoveFrom(ECC9) and others.
I'm not sure why. Anyone knows what's up with that? Which one should I use? Are the missing icons planned for a future update? Thanks!

September 19, 2019 at 4:29pm
Hi, we just updated the link to download the fonts in the Icon tab, in your font zip file you shouldn't see Fabric External MDL2 Assets. Can you try to reinstall the Segoe fonts? The file name should be called Segoe fonts v1710 and contain SegMDL2.ttf and segoeui.ttf Let us know if this fixes the issue. Thanks
  • reply
  • like
I just confirm that it's working. Download and install new font
  • reply
  • like

September 20, 2019 at 7:56am
I've deleted all copies of the Segoe MDL2 on my laptop, rebooted and installed the last version downloaded. Still doesn't work for me :( Font version is still 1.60i when I download the font folder from the extension. Is it the right one?
Edited
  • reply
  • like

September 23, 2019 at 2:02pm
Hi, we just updated the link to download the fonts in the Icon tab, in your font zip file you shouldn't see Fabric External MDL2 Assets. Can you try to reinstall the Segoe fonts? The file name should be called Segoe fonts v1710 and contain SegMDL2.ttf and segoeui.ttf Let us know if this fixes the issue. Thanks
I've reinstalled both fonts but I don't see any difference. I still have a problem with the SignOut icon. The SegMDL2.ttf version is 1.60i, is it the right version?
  • reply
  • like
The updated version should be v1710, you should not see the folder name be called WebFluentFonts_1906 anymore. I suggest you reinstall the plugin to ensure you have the latest version (in the latest version you should also be able to see and use Avatars)
  • reply
  • like

September 25, 2019 at 8:10am
The updated version should be v1710, you should not see the folder name be called WebFluentFonts_1906 anymore. I suggest you reinstall the plugin to ensure you have the latest version (in the latest version you should also be able to see and use Avatars)
Here's what I get on Windows after cleaning all my fonts and installing the ones in the Segoe fonts v1710 folder. It's even worse than before 😅
Edited
  • reply
  • like
  • reply
  • like
The updated version should be v1710, you should not see the folder name be called WebFluentFonts_1906 anymore. I suggest you reinstall the plugin to ensure you have the latest version (in the latest version you should also be able to see and use Avatars)
And here's what I get on macOS after the same process 😞
  • reply
  • like
Can confirm, doesn't work for me. Windows 10, reinstalled fonts - no luck. Also, content generating functions work pretty sluggish, I suspect server issues.
  • reply
  • like

September 25, 2019 at 5:01pm
Fix for the UI display fonts is coming.
like-fill
2
  • reply
  • like

October 17, 2019 at 9:44am
Fix for the UI display fonts is coming.
Thanks ! Any ETA? Asking for a friend 😁
  • reply
  • like

October 21, 2019 at 9:05pm
The bug where you were seeing boxes in the plugin, because fonts weren't loaded properly, was fixed Sept 25th.
  • reply
  • like
My bad, yes this bug was fixed, it is now displaying correctly. I meant the SignOut(F3B1) icon, which still doesn't work with the Segoe MDL2 as far as I know. I have downloaded and installed the latest font package Segoe fonts v1710. Here's a video to make sure I'm clear :)
like-fill
1
  • reply
  • like