menu

Figma

Figma is the first collaborative UI design tool built in the browser. Join our growing community and kick off a conversation!

Channels
# All channels
view-forward
# General
view-forward
# Start Here
view-forward
# Announcements
view-forward
# Design Systems
view-forward
# Plugins & API
view-forward
# Made with Figma
view-forward
# Prototyping
view-forward
Team

Publishing failed

March 18, 2020 at 3:01pm

Publishing failed

March 18, 2020 at 3:01pm
I'm trying to publish my library but getting an error message.
Screen Shot 2020-03-18 at 11.55.50.png

March 18, 2020 at 3:02pm
Me as well :( We're on a Teams plan
  • reply
  • like
Same🙃 team plan
Edited
  • reply
  • like
Same Here
  • reply
  • like
same here 😢
  • reply
  • like
Same here
  • reply
  • like
Same here, I have a Pro account
  • reply
  • like
Same here....We are on the Team plan. It was working fine yesterday and now getting Publish Failed Error. Is this a bug or is there something wrong with our library?
  • reply
  • like
same here
  • reply
  • like
C'mon Figma... we need this to keep ourselves occupied while we're cooped up indoors here!
like-fill
1
  • reply
  • like
sam here i thought i was doing something wrong till i found this!
  • reply
  • like
seems to be fixed
  • reply
  • like

March 19, 2020 at 4:04am
It seemed to have been fixed and working for a few hours but it has now come back now...Again getting error when trying to publish???
  • reply
  • like
yeah, back again for me as well :/
  • reply
  • like
Publishing worked for me again a minute ago
  • reply
  • like

March 21, 2020 at 2:01am
Broken again for me. Writing support.
  • reply
  • like
Actually, not broken. It was because I was on a team that was paid/upgraded before but now am on a separate account. Maybe the error message could be more descriptive instead of "publishing failed". I suggest others who may still have this error to double check they weren't removed from a team.
  • reply
  • like

March 23, 2020 at 2:13pm
same here. happened to me today. internet working fine, autosave working fine, load the project with no issue, yet publishing library is failed
  • reply
  • like