menu

Flood

A place to chat about load testing and answer questions.

Channels
Chat
view-forward
# All channels
view-forward
# General
view-forward
# Announcements
view-forward
# Element
view-forward
# Flood Agent
view-forward
# Gatling
view-forward
# JMeter
view-forward
# Pricing
view-forward
# Selenium
view-forward
Team
Posts
Members
Info

running flood.io tests with azure devops

I was reading this blog and the example regarding running flood.io tests with Azure devops. In the example powershell script: https://github.com/flood-io/azure-devops/blob/master/scripts/startflood.ps1 I am new to powershell scripting so wondering how can I pass test data like…

thumbsup
0
message-simple
1

JMeter test stopped with the log

2020/09/15 11:14:0338s][loadgen] Tidying up ... @ Tue Sep 15 18:14:03 UTC 2020 (1600193643925) 2020/09/15 11:14:0338s][loadgen] ... end of run 2020/09/15 11:14:2256s][sump] interrupting /data/scratch/sump/kapacitord failed; resorting to forceful termination (uu=run-context) …

thumbsup
0
message-simple
1

Post request is not sending body parameters

Hi, I'm trying to set up my JMeter script on flood, which uses CSV-files for test-data. However, in flood, the body parameters which are tied to the CSV-files are not sent. Any ideas? Thanks!

thumbsup
0
message-simple
1

Chrome Webdriver with Selenium

Hey - I have a somewhat legacy JMeter test I'm trying to run in Flood.io - it has a module that uses Chrome Webdriver with Selenium to execute a user login an get their user token to call an API; the JMeter test takes a filepath parameter to the chrome driver to run, if I upload…

thumbsup
0
message-simple
3

Configuring JMeter Flood to use keystore

Hi, I'm trying to setup my Jmeter flood to use a JKS keystore as the server uses Mutual TLS authentication. The test works standalone but when using a GCP grid the client SSL certificate is not sent (response body from one of my HTTP Request samplers). I can't log into the VMs…

thumbsup
0
message-simple
4

What should be the configuration for sending atleast 1000 requests per sec to a…

thumbsup
0
message-simple
7

Results not showing

I am running a Jmeter script on a hosted node with 10 concurrent users. While the test is running, I can see the results as they are displayed as line graphs. However, as soon as the test ends, the lines disappear and I am left with an empty chart and the test script labels…

thumbsup
0
message-simple
2

Can't get any results

I am evaluating this service and I've tried to run 2 floods, which are now set to status 'Completed', but there's no results. "Loading Data" keeps loading and never shows something. When going to the Flood, the log does appear, but when I click Timeline I get "It looks like we…

thumbsup
0
message-simple
2

Unable to load Performance test run results.

Getting error on Streams page

thumbsup
0
message-simple
1

JMeter Connection reset by peer error

Hi, when running tests, we often get the following error: Non HTTP response code: java.net.SocketException/Non HTTP response message: Connection reset by peer …

thumbsup
0
message-simple
4