menu

Flood

A place to chat about load testing and answer questions.

Channels
Chat
view-forward
# All channels
view-forward
# General
view-forward
# Announcements
view-forward
# Element
view-forward
# Flood Agent
view-forward
# Gatling
view-forward
# JMeter
view-forward
# Pricing
view-forward
# Selenium
view-forward
Team
Posts
Chat
Members
Info
down-caret

Want to run flood element script for 500 user

I want to run my element script for 500 user. But when I select 'Demand' and select any one region then I can oly add 50. Though I add 500, it is running for 50 only. Can someone please help?

thumbsup
1
message-simple
2

Issue using unique test data with element flood

Hi there. I have recently had my account limit increased so I can run 2,000 user's per region. On running the test I am finding that the method to ensure test data is unique, taken from the tricentis youtube channel: https://www.youtube.com/embed/qVpX7MX3jxE is not working…

thumbsup
0
message-simple
0

Uploading multiple files to Flood fails during execution without an error…

I am giving Element and Flood a test-drive to find out how it may benefit us. And I am having a really hard time finding useful documentation surrounding the topic of "uploading multiple files". Uploading just the performance test (something.perf.ts) works as expected. The test…

thumbsup
0
message-simple
0

Element script errors after compiled with success

I've been trying to run Load Tests with Element, and the current issue is that the script fails after being compiled successfully. All my tests work locally so I've also have attempted to run a simpler test with the element-sample.ts file on your website, but it presents the…

thumbsup
0
message-simple
1

Status: Problem and nothing informative in the logs

I try to run the Gatling script (the script runs on local machine), after a few minutes Status: Problem is displayed and a log with the following content: 2020/09/16 01:17:31 [39s][job-worker] job received 2020/09/16 01:17:31 [39s][job-env] preparing job environment (root=/data)…

thumbsup
0
message-simple
0

JMeter test stopped with the log

2020/09/15 11:14:0338s][loadgen] Tidying up ... @ Tue Sep 15 18:14:03 UTC 2020 (1600193643925) 2020/09/15 11:14:0338s][loadgen] ... end of run 2020/09/15 11:14:2256s][sump] interrupting /data/scratch/sump/kapacitord failed; resorting to forceful termination (uu=run-context) …

thumbsup
0
message-simple
0

TypeError [Error]: element_1.step.recovery is not a function

Not sure why this works locally but fails in a Flood test. Anyone know about this?

thumbsup
0
message-simple
1

Use pre-compiled Element script?

Hey all, I am curious about the work that's going into element compile right now. Is it possible today to run a pre-compiled script on flood? If not, is there any estimate for when that might be possible?

thumbsup
0
message-simple
2

flood.io just run the test for 1 min then stopped.

I upload a Jmeter script and set it to run 15 min (1 thread), But It just ran the test for 1 min and show the reports. Is there something wrong ? Please help. Thanks

thumbsup
0
message-simple
0

Node regularly failing - can a step error take down a node?

Running a test with 20 nodes for 30 mins and routinely several of the nodes fail in the first few mins. Lots of errors in the grid and flood logs - too many to begin understanding where the error is originating. Can anyone help?

thumbsup
0
message-simple
0