menu

Flood

A place to chat about load testing and answer questions.

Channels
Chat
view-forward
# All channels
view-forward
# General
view-forward
# Announcements
view-forward
# Element
view-forward
# Flood Agent
view-forward
# Gatling
view-forward
# JMeter
view-forward
# Pricing
view-forward
# Selenium
view-forward
Team
Posts
Chat
Members
Info
down-caret

Floodio agent check looks fine , but getting ResultsCollector exception

Floodio agent check looks fine , but getting ResultsCollector exception . Did i miss any binary or configuration ? C:\JMeter\Flood-agent>.\flood-agent.exe check …

thumbsup
0
message-simple
1

Concurrent Users

I cannot select more than 1000 concurrent users at a time while starting a test. How can I change it to test using 5000 concurrent users?

thumbsup
0
message-simple
1

"Status: Problem", but nothing in the logs.

Trying to run a Gatling test (that works locally) and it always says - Status: Problem and all the log says is: 2020/07/03 10:40:54 [51s][job-worker] job received 2020/07/03 10:40:54 [51s][job-env] preparing job environment (root=/data) …

thumbsup
0
message-simple
0

Specified number of users not being reached

I run a number of load tests using the API, specifying the instance quantity and number of threads. With 25 threads and 20 instances, I would expect to see a concurrency of 500 users but it is only reaching 475. Why might this happen? Perhaps an instance is not starting up…

thumbsup
0
message-simple
0

Issue running flood tests through Jenkinsfile

Calling the flood api through a jenkinsfile and usually the tests will start a grid and get grid and flood id fine. However, there have been intermittently some tests unable to generate a flood id after the grid is started. Doesn't seem to be related to any changes and happens…

thumbsup
0
message-simple
2

Can't get any results

I am evaluating this service and I've tried to run 2 floods, which are now set to status 'Completed', but there's no results. "Loading Data" keeps loading and never shows something. When going to the Flood, the log does appear, but when I click Timeline I get "It looks like we…

thumbsup
0
message-simple
2

Results not showing

I am running a Jmeter script on a hosted node with 10 concurrent users. While the test is running, I can see the results as they are displayed as line graphs. However, as soon as the test ends, the lines disappear and I am left with an empty chart and the test script labels…

thumbsup
0
message-simple
2

Github Sample as well as existing Selenium scripts not running

I'm not sure if I'm doing something completely wrong, but I'm not able to get even the easiest sample to execute. The messages I see in the log are not really saying much, I used the Github sample. As well I found another post from about 2 months ago having the same issue and…

thumbsup
0
message-simple
2

How do I get id / name for new tab or pop-up window in element?

I'm writing an Element script that needs to interact with a pop-up and a new tab. It seems like TargetLocator https://element.flood.io/docs/1.0/api/TargetLocator is the way to do this but I haven't been able to get this to switch focus to either a pop-up or a new tab. I have…

thumbsup
0
message-simple
2

Unable to load Performance test run results.

Getting error on Streams page

thumbsup
0
message-simple
1