menu

Framer

Express your creative ideas through interactive design. Join the community for updates, support, resources, and more.

Channels
Chat
view-forward
# All channels
view-forward
# General
view-forward
# Announcements
view-forward
# Bug Reports
view-forward
# FAQ
view-forward
# Feature Requests
view-forward
# Learn
view-forward
# Meetups
view-forward
# Resources
view-forward
# Snippets & Tips
view-forward
Team
Posts
Members
Info

Framer Classic Preview on iPad - scale bugs everywhere

Using the preview app to run Framer Classic projects on iPads causes scaling issues with text and shape layers. Text is half sized on both an iPad Mini and iPad Pro 11". On the iPad Pro 11", layers are also being scaled up by some strange factor, maybe 2.5x or so. This issue…

thumbsup
0
message-simple
2

Override error undefined since updating app

Hi, For some reason I'm getting red lines indicating errors for Override after I've updated the app?

thumbsup
0
message-simple
1

bugs - when using google font on text

thumbsup
0
message-simple
0

Web preview: Layers are switched on and off on chrome

Hi, on large screens the web preview does some strange things. Is this a known behavior? I'm using mac and chrome with latest updates. Update: Tested it with firefox and no problems. So it's ok. At least I have a browser that works ;)

thumbsup
0
message-simple
7

When I attempt to do a package install error

This may seem like an odd issue. When I attempt to do a package install from within a framer project I get the following error: ```Error: Failed to replace env in config: ${FRAMER_TOKEN} at /usr/local/lib/node_modules/npm/lib/config/core.js:415:13 …

thumbsup
1
message-simple
5

Override for changing textcolor doesn't work

hi, "color" doesn't have any effect on a textfield

thumbsup
0
message-simple
2

Code components do not export

When I do an export, of assets or canvas, it does not include code components in export.

thumbsup
1
message-simple
7

ComponentInstance: Missing references on restart

Hi guys! I have a problem with missing component references every time I restart the program. Example: I have two buttons, both using the same icon. When I restart Framer, the icon is missing from the second button. I reconnect the icon, but next time I open the file it's…

thumbsup
0
message-simple
0

Sketch import not working

When I copy paste from sketch to framer, it only imports an image not the layers. I tried with the Copy To Framer sketch plugin but it's worse. Do you guys know what's happening ? Versions : …

thumbsup
0
message-simple
1

CSSPeeper chrome plugin no longer works

@vrenkema This plugin used to work for framer web previews but doesn't seem to work anymore (using the generated prototype from Framer X for Web). It was highly valuable in that I could see and copy the CSS classes generated by my components without having to dig through the dev…

thumbsup
0
message-simple
1