menu
Channels
Team
Posts
Members
Info
down-caret

Welcome to Gauge forums

This is a forum to ask questions or discuss about Gauge. If you are new to Gauge please read the documentation at https://docs.gauge.org This forum has a Code of Conduct

thumbsup
2
message-simple
0

Error while running gauge specs

Error: Failed to load gRPC binary module because it was not installed for the current system Expected directory: node-v67-darwin-x64-unknown Found: [node-v57-darwin-x64-unknow How to resolve this without changing node version?

thumbsup
0
message-simple
3

gauge-maven-plugin next release?

I would like to ask when is the next release planned? In our project we must move to multi-module project and 1.4.1 currently doesn't support, but current source code in master already support it. I tried locally and it's working fine, but within in our organization we can use…

thumbsup
0
message-simple
1

Failed to Install gauge on Windows 10

Hi i am installing gauge on windows 10 by using command "pip install gauge" but this throw me error. building 'gauge.core' extension C:\Program Files (x86)\Microsoft Visual Studio\2019\BuildTools\VC\Tools\MSVC\14.24.28314\bin\HostX86\x64\cl.exe /c /nologo /Ox /W3 /GL /DNDEBUG…

thumbsup
0
message-simple
7

Failed to start gauge API: fork/exec bin/gauge-java: bad CPU type in executable

Is anyone else having issues with running gauge on macOS Catalina? https://github.com/getgauge/gauge-java/issues/352

thumbsup
0
message-simple
2

Error in command prompt while giving "yarn" command

When i tried to run "yarn " command in my command prompt i get "Download failed: server returned code 404. URL: https://storage.googleapi s.com/chromium-browser-snapshots/Win/724157/chrome-win.zip .Please see the attached screenshot.How to rectify this issue as i cant move…

thumbsup
0
message-simple
5

gauge is unable to pick up java version

I am running gauge specs from intellij ide. I am using repeated annotations which is supported in java 8+. I am able to run the tests with maven plugin when I updated my java version to 1.8 in my pom.xml. However I am unable to run my tests on the test runner of the ide as gauge…

thumbsup
0
message-simple
4

gauge-js plugin next release ?

Hi Guys, I had reported one issue with gauge-js plugin sometime back and It has been resolved now. We have a dependency of this fix in our current project. We do not want to use the nightly builds(coz they might be unstable). …

thumbsup
0
message-simple
3

Is there any open-source dashboard tool available with integrate Gauge?

Is there any open-source dashboard tool available with integrate Gauge reports (JSON) ?, my requirement is I want to see the legacy reports..

thumbsup
0
message-simple
1

How we can update locators in taiko

I wanted to know what will be best practice to keep locators in once file for my taiko test cases because currently I am not able to put the "Fancy" locators in JS class and call them when needed. Can you please refer me to example where locator management is done.

thumbsup
0
message-simple
1

gauge and html report versions, help needed

So currently I'm using gauge 1.0.5 with html report 4.0.6, the reason is because a known bug related to this message when using latest version: Failed to read proto message: proto: gauge_messages.Message: illegal tag 0 (wire type 5) The problem with the above versions is that…

thumbsup
0
message-simple
3