menu

inDomus.it

community italiana di domotica personale (...tutti siamo stati incapaci all'inizio)

Channels
Team

inDomus watercooler

June 26, 2019 at 1:12pm
Show previous messages

May 20, 2020 at 7:43pm
Salve per problematiche varie sono rimasto alla versione 105.5 chiedo se sia meglio aggiornare alla 110.0 o riformattare la sd e iniziare da capo . grazie
  • reply
  • like
aggiorna e sistemi una per una eventuali cose che ti verranno segnalate nei log
  • reply
  • like

May 23, 2020 at 4:39pm
Buonasera, ho un problema con il sonoff dual r2 con tascoma, in pratica non mi funziona il tasto saliscendi della tapparella, ovvero, riesco a programmare solo Il pulsante per far salire la tapparella e non quello per farla scendere
  • reply
  • like

May 24, 2020 at 12:31am
come hai configurato i GPIO ?
  • reply
  • like
Stranamente nella configurazione non mi appare pulsante 1 (17), Ma inizia da pulsante 2 (18)
  • reply
  • like
Carissimi, buona domenica vi scrivo per un consiglio in quanto sto valutando di acquistare un router Frtizbox e tramite la funzione VPN(Ipsec) del Fritz! box mi vorrei collegare da remoto ai dispositivi della LAN tra cui le teste termostatiche AVM Fritz!DECT 301.(che vorrei acquistare) Però vorrei chiedervi deei chiarimenti 1)Se mi collego alla valvole Dect da remoto attraverso la VPN del Fritz sono certo che le valvole non cercheranno di utilizzare il Cloud del produttore (cioè AVM?) 2)Le valvole AVM Dect sono integrabili in locale con Home Assistant Core? AVM dispone anche di un cronotermostato Dect gestibile da remoto per accendere e spegnere la caldaia? 4)quale modello di router mi potete consigliare il top di gamma7590 o il 7530?e qual'è la differenza tra i due? Io vorrei usare la connessione LTE ma questi router hanno lo slot per inserire la Sim in quanto ho letto che si può solo inserire una chiavetta USB Grazie mille Buona Domenica
Edited
  • reply
  • like
come indicato sulla documentazione ufficiale (https://tasmota.github.io/docs/Blinds-and-Shutters/), usa questo template
{"NAME":"Sonoff Dual R2","GPIO":[17,255,0,255,0,22,18,0,21,56,0,0,0,0],"FLAG":0,"BASE":39}
Edited
  • reply
  • like
Innanzitutto grazie per l’aiuto che mi state dando, Ho fatto la prova come mi hai scritto, però il risultato non è cambiato, quando nel GPIO0 cerco di inserire “pulsante1 (17), non compare nella lista, ti invio la foto per essere più chiaro
  • reply
  • like
  • reply
  • like
devi usare il template...non devi impostarlo a mano. Vai su Configuration > Configure Other Inserisci la stringa in template applica e salva
  • reply
  • like
se non sbaglio tu avevi configurato senza problemi i pulsanti sul 4CH...puoi dare un'occhiata?
Edited
  • reply
  • like
se non sbaglio tu avevi configurato senza problemi i pulsanti sul 4CH...puoi dare un'occhiata?
Certo che si 😅
  • reply
  • like
  • reply
  • like
devi usare il template...non devi impostarlo a mano. Vai su Configuration > Configure Other Inserisci la stringa in template applica e salva
Ok, l’ho appena fatto, adesso il bottone uno funziona bene, il bottone 2 non da segni di vita
  • reply
  • like
Parliamo di Dual R2 o di 4CH ?
  • reply
  • like
Dual R2
  • reply
  • like
Sul sito dove hai preso la stringa da inviare tramite console contiene un errore, c’è uno ,0 in più.
  • reply
  • like
  • reply
  • like
grazie wizard...faccio correggere sulla doc tasmota
  • reply
  • like
Grazie a te
  • reply
  • like
: stat/cameretta2/RESULT = {"NAME":"Generic","GPIO":[17,255,0,255,0,22,18,0,21,56,0,0,0],"FLAG":0,"BASE":39}
  • reply
  • like
: stat/cameretta2/RESULT = {"NAME":"Generic","GPIO":[17,255,0,255,0,22,18,0,21,56,0,0,0],"FLAG":0,"BASE":39}
Estratto dal mio Template
  • reply
  • like
ma tu sei sicuro ?
  • reply
  • like
ok...io l'ho segnalato
  • reply
  • like
Show more messages