menu

inDomus.it

community italiana di domotica personale (...tutti siamo stati incapaci all'inizio)

Channels
Team

[solved] integrazione sistema bticino living now ad homeassistant

August 26, 2019 at 5:46pm
The inDomus.it community has a new home. This thread is preserved for historical purposes. The content of this conversation may be innaccurrate or out of date. Go to new community home →

[solved] integrazione sistema bticino living now ad homeassistant

August 26, 2019 at 5:46pm (Edited 1 year ago)
ciao all'acquisto della casa ho fatto installare il sistema livin now bticino che tramite un gateway K4500C riesce a comandare tapparelle,prese e luci tramite ZigBee. il gateway è compatibile con Homekit ma ancora niente per Homeassistant. arrivo al dunque, è possibile tramite chiavetta conbee agganciare i dispositivi connessi al gateway?
Show previous messages

November 12, 2019 at 8:05pm
No,vai su integrazioni e scegli HomeKit.dovrebbe apparirti il gateway e dovrai inserire il codice HomeKit stampato sopra il gateway(togli la placca)
Edited
  • reply
  • like

November 25, 2019 at 8:47pm
in hassio ho il problema della barra delle taparelle, invertita a 0 e tutta chiusa a 100 tutta aperta (quella di living now) sapete come risolvere?
  • reply
  • like

November 26, 2019 at 11:23am
un'altro problema è lo stato degli interuttori se si cambia da acceso o spento , questo non viene aggiornato su hassio... qualcuno sa come fare?
  • reply
  • like

November 26, 2019 at 6:13pm
in hassio ho il problema della barra delle taparelle, invertita a 0 e tutta chiusa a 100 tutta aperta (quella di living now) sapete come risolvere?
nel mio caso, a tapparella aperta, la barra è tutta azzurra con pallino a destra. non ho dovuto far nessuna modifica.
  • reply
  • like
un'altro problema è lo stato degli interuttori se si cambia da acceso o spento , questo non viene aggiornato su hassio... qualcuno sa come fare?
i miei interruttori (al momento ne ho solo 2) vengono correttamente aggiornati di stato nel giro di 1 secondo. che firmware hai di gateway e interruttori? attualmente il gateway è alla versione 75 mentre gli interruttori alla 14.
  • reply
  • like

November 27, 2019 at 4:56pm
sinceramente ho il gateway alla versione 76 e la tapparella alla 15!!!
  • reply
  • like
nel mio caso, a tapparella aperta, la barra è tutta azzurra con pallino a destra. non ho dovuto far nessuna modifica.
si.. anch'io ce l'ho cosi... mi sarebbe piaciutoal contrario tutta aperta pallino blu a sinistra 0% tutta chiusa pallino a destra 100%
  • reply
  • like
sinceramente ho il gateway alla versione 76 e la tapparella alla 15!!!
allora il mio è indietro :) si pure la mia tapparella al 15,io intendevo interruttore luce al 14. pensavo che il problema del cambio di stato fosse in merito ad interruttore luce
  • reply
  • like
interuttore luce è al 15
  • reply
  • like
ma tu ce l'hai configurato su ios? è anche attivo su homkit?
  • reply
  • like
per farlo funzionare su hassio ho dovuto scollegarlo da homkit
  • reply
  • like

November 28, 2019 at 11:11am
interuttore luce è al 15
Un dispositivo HomeKit può essere assegnato a un solo Hub,quindi per collegarlo ad Hassio è indispensabile prima averlo scollegato a Casa.
  • reply
  • like

November 29, 2019 at 11:47am

December 6, 2019 at 11:36am
riprendo la discussione perché ho deciso di acquistare un gateway per fare il test della compatibilità con homekit. Ho installato il gateway ed un interruttore e fatto l'associazione tra loro; tutto bene, led verde, dal lato Bticino è tutto apposto. Ora però non so come fare dal lato Hassio. Leggendo in giro ho inserito "zeroconf:" nel configuration.yaml, riavviato più volte ma nella panoramica non compare niente, nessun componente nuovo da associare. Ho provato a riavviare hassio con i bticino in stato associazione (led verde) ma niente. Cosa mi sono perso? EDIT: da impostazioni->integrazioni, premendo "+" e cliccando "accessorio Homekit", inizia la ricerca e poi dice che non ci sono accessori da associare.
Edited
  • reply
  • like
riprendo la discussione perché ho deciso di acquistare un gateway per fare il test della compatibilità con homekit. Ho installato il gateway ed un interruttore e fatto l'associazione tra loro; tutto bene, led verde, dal lato Bticino è tutto apposto. Ora però non so come fare dal lato Hassio. Leggendo in giro ho inserito "zeroconf:" nel configuration.yaml, riavviato più volte ma nella panoramica non compare niente, nessun componente nuovo da associare. Ho provato a riavviare hassio con i bticino in stato associazione (led verde) ma niente. Cosa mi sono perso? EDIT: da impostazioni->integrazioni, premendo "+" e cliccando "accessorio Homekit", inizia la ricerca e poi dice che non ci sono accessori da associare.
Devi scollegarlo dall’app casa de vuoi che HomeKit controller lo possa vedere.
  • reply
  • like
ma io non ho nessun device apple e quindi neanche app casa (che mi pare di aver capito è l'app IOS per la domotica)
  • reply
  • like
mmm strano, dovrebbe apparirti il gateway su home assistant tramite la procedura che hai descritto.. sono sulla stessa lan? hai eventualmente un dispositivo ios per vedere se almeno li il gateway viene visto per l'associazione?
  • reply
  • like
allora, il problema era la mia fretta e stupidità! mi ero preoccupato che il gateway si associasse all'interruttore connesso ma non avevo fatto il passaggio dall'app Home+ per associare il gateway alla wifi … era ovvio che hassio non lo vedesse! ora però ho il problema con questo passaggio. seguo le istruzioni dell'app ma non si collega alla wifi. mi da codice errore 4 impossibile raggiungere il gateway, come se la password fosse errata ma ovviamente non lo è …
  • reply
  • like
eh qui ti conviene sentire bticino o vedere nel manuale di istruzioni cosa dice..
  • reply
  • like
aggiornamento: il problema era la password. avevo quella di default del router tim fibra ed era troppo complessa (credo troppi caratteri). Una volta semplificata ha funzionato tutto. Ho poi verificato una cosa di cui sono molto contento: i pulsanti su hassio lavorano anche in local, senza rete internet. Una cosa però non funziona: l'integrazione con alexa (ovviamente senza skill). io ho integrato alexa su hassio, come da guida sul sito indomus, e fino ad ora se aggiungevo un componente in hassio poi alexa lo scopriva e gestiva. questa volta no. qualcuno c'è riuscito senza usare la skill di alexa?
  • reply
  • like

December 7, 2019 at 1:57pm
non avendo alexa non ti so aiutare :(
  • reply
  • like

January 17, 2020 at 9:49pm
resuscito il topic perchè ho notato che con l'aggiornamento di zigbee2mqtt alla versione 1.9 sembra siano compatibili gli accessori della linea living now. qualcuno che ha fatto dei test?
  • reply
  • like

January 18, 2020 at 6:56am
Controllando la documentazione sembra sia compatibile il deviatore connesso e nessun altro componente. Vedrò di fare l'esperimento ma se non vede ne il relè da presa ne il contatore consumo ... tanto vale rimanere con la semplicissima integrazione di homekit
  • reply
  • like
Veramente non si capisci se sia il deviatore o l’interruttore per presa il supportato! La foto su zigbee2mqtt è dell’interruttore presa ma la descrizione è dell’interruttore/deviatore per luci...
Edited
  • reply
  • like
Ce lo ho tutti e due, vediamo cosa succede
  • reply
  • like
Show more messages