menu
announcement

Spectrum is now read-only. Learn more about the decision in our official announcement.

Parcel

📦🚀 Blazing fast, zero configuration web application bundler

Channels
Team

Issue with Parcel 2

April 15, 2021 at 10:24am

Issue with Parcel 2

April 15, 2021 at 10:24am
I haven't been able to run Parcel 1 with a project I'm working on (it hangs).
So I thought I'd try Parcel 2.
I'm getting the following error when running "npx parcel app/index.html":
Error: Failed to install /transformer-sass: npm failed to install modules: Unexpected token > in JSON at position 1 - npm WARN optional SKIPPING OPTIONAL DEPENDENCY: [email protected]~2.3.1 (node_modules\chokidar\node_modules\fsevents): npm WARN notsup SKIPPING OPTIONAL DEPENDENCY: Unsupported platform for [email protected]: wanted {"os":"darwin","arch":"any"} (current: {"os":"win32","arch":"x64"}) npm WARN app No description npm WARN app No repository field. npm WARN app No license field.
Anyone know what might be causing this?
No messages yet