menu
announcement

Spectrum is now read-only. Learn more about the decision in our official announcement.

Prisma

๐Ÿ”ด The Prisma Spectrum community is not officially managed by Prisma's support team any more. Please seek help on GitHub or on Slack instead. Learn more: https://spectrum.chat/prisma/general/where-and-how-to-best-seek-help-with-questions-problems~687a1b8f-8658-4df3-8849-ea5ab3503f28

Channels
Team

Prisma watercooler

March 20, 2019 at 8:32am
Show previous messages

June 20, 2019 at 7:03pm
so only default database is working prisma cli deployed correctly to default db but i cant deploy a service to the other database(called regasis) in PRISMA_CONFIG how to do it ?

July 6, 2019 at 11:35am
Hello, I am facing one problem, my server is running on http://localhost:4466 but prisma deploy is not working
Second screenshot

July 8, 2019 at 12:28pm
and after executing below command prisma init getting error as

July 10, 2019 at 8:29am
Hi, I want to connect mariadb with ssl but prsima init and prisma introspect don't ask me to ssl option. how do I fix it?

July 15, 2019 at 2:14pm
Use prisma internal field id value as a public resource identifier. Hello! I would like to implement a web application for a blog, where posts will be accessible via a URI, which will contain a unique identifier for each post. Is the public internal database identifier correct as a public resource identifier? Is it bad idea?
i've had this problem before and don't remember how i resolved it, but i'm getting an error from deploying prisma. Basically a "deployment in progress" error because a deployment failed or something. Using docker-compose to connect to my postgres db that's hosted on elephantSQL.

July 24, 2019 at 8:35pm
Is anyone else seeing despite already doing the update?
โ•ญโ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ•ฎ
โ”‚ โ”‚
โ”‚ Update available 1.34.0 โ†’ 1.34.3 โ”‚
โ”‚ Run npm i -g prisma to update โ”‚
โ”‚ โ”‚
โ•ฐโ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ”€โ•ฏ
Prisma CLI version: prisma/1.34.0 (darwin-x64) node-v10.4.1
Prisma server version: 1.34.3
Hi, does anyone know why this error is?

July 31, 2019 at 5:09pm
This error appears Is the node version low๏ผŸ

August 4, 2019 at 6:59pm

August 29, 2019 at 6:20pm
Hello...Please help me out with this error. already tried changing docker-compose file but same error.
Docker-Compose
version: '3'
services:
prisma:
image: prismagraphql/prisma:1.11
restart: always
ports:
- "4466:4466"
environment:
PRISMA_CONFIG: |
port: 4466
# uncomment the next line and provide the env var PRISMA_MANAGEMENT_API_SECRET=my-secret to activate cluster security
# managementApiSecret: my-secret
databases:
default:
connector: mongodb
host: 192.168.65.2
port: '4406'
database: truck.pe
schema: public
user: admin
password: movies
migrations: false
Show more messages