menu
announcement

Spectrum is now read-only. Learn more about the decision in our official announcement.

Channels
Team
Posts
Members
Info

Image resize dosen't constrain ratio

Image resize should constrain the ratio of the image by default or when pressing ctrl.

message-simple
0

Refresh problem

I've created a mock at a window width of 479 px, and then I've refreshed the page and the dimensions of all components was changed and my mock was no more the same as i left it before refreshing. I needed to arrange again the elements from the mock

message-simple
4

Button renaming

Add a button component to my page -> try edit the button name directly from the component -> I can enter the name but I cannot enter "space"

message-simple
4

Deleting text in comment text area doesn't work

I can't delete characters by pressing backspace in the post comment text area. Using latest Chrome on MacOS Catalina

message-simple
1

Setup Margin with 2 values - ex: margin: 0 auto;

Hi, I played with the tool for a bit and I've tried to set property "margin:0 auto" on an element from CSS DEV MODE. The property didn't worked, and also after that I went to INSPECTOR to try and set from there the margin to 0 auto, but there I found another issue, because, on…

message-simple
1

Cannot edit property name

Hello, I run into a case where I was in DEV MODE and input a property with a wrong name for example: "marg: 0px". There is a typo in the name of the property. I saw that I cannot edit the property name but I can edit the value name. The workaround that I use is : delete…

message-simple
1

Invite people to project

Tray to invite a member via email - I've inserted the email with a typo and tried to delete it- I cannot delete the email to resolve the typo.

message-simple
1

Component flow

Create a new component-> try to rename it from tree view -> it is rename with success -> go to Component tab to see your component -> there the name of the component is not changed.

message-simple
3

Small bug regarding the alignment of the selection

Noticed a small bug regarding the alignment of the selection when a component is selected. I attached a screenshot in which you can notice that the selection is not exactly aligned with the component I selected (the yelow image). I used Chrome browser.

message-simple
1