Join the conversation

Sign in to join this conversation, and others like it, in the communities you care about.

Figma

Figma is the first collaborative UI design tool built in the browser. Join our growing community and kick off a conversation!

Figma / Help

Zoom to 100% shortcut changed (macOS)

Zoom to 100% shortcut changed (macOS)

Figma/Help · October 11, 2018 at 11:00am

Zoom to 100% shortcut changed (macOS)

Figma / Help · October 11, 2018 at 11:00am
In the latest update the keyboard shortcut for zooming to 100% changed from CMD + 0 to Shift + 0. I cannot count how many times I’ve hit CMD + 0 only to be taken to the overview. Super frustrating! I can’t override this keyboard shortcut using the application shortcuts in System Preferences either. HELP!

October 11, 2018 at 11:46am

Was about to post this. Please fix asap, I do this 10 times a minute probably.

  • reply
  • like

Especially since we can already switch tabs in Figma using control + tab, I would be highly in favour of keeping a shortcut that has worked the same in every graphics tool since the beginning.

  • reply
  • like

I'm going nuts here. What the heck!?

  • reply
  • like

Hey everyone, sorry about this. We'll be taking a closer look at this today. Thanks.

like-fill
3
  • reply
  • like

Hey, we're working on a fix! In the mean time, you can download a working version of the desktop app from https://www.figma.com/downloads/

like-fill
2
  • reply
  • like

Thanks. The fact that it was showing in the shortcuts UI made me anxious that it was an intended change.

  • reply
  • like

yeah just noticed this, am using the latest desktop app

  • reply
  • like

October 12, 2018 at 6:16am

Seems like it’s fixed in the newest update. Thank you! :)

  • reply
  • like
Your message here...

*bold*_italic_`code````codeblock```