menu

Vectary

Vectary is an easy-to-use collaborative online 3D tool where you can make awesome 3D designs. Collaborate with your friends in real time!

Channels
Team
Posts
Members
Info

Issue with adding texture

As soon i add texture to a object, wall, it does modify the texture. But i wann have it straith, like on the original texture. How to fix this issue? texture1.JPG texture.JPG

thumbsup
0
message-simple
6

Vectary watermark on embeds

And I would like to know why this would be happening as I pay for the service and it isn't meant to happen

thumbsup
0
message-simple
4

Black marks on embedded model

Hi I am using the Generate Embed function in Vectary to export a model so that it can be viewed as a 3D model in an iFrame - but the problem is the render is putting these black marks all over the surface. The model itself is built in Blender and all the normals are in the right…

thumbsup
0
message-simple
5

Import, Append or Copy & Paste one Vectray project into another?

Does anyone know if or how to Import, Append or Copy & Paste one Vectray project into another?

thumbsup
0
message-simple
1

3D editing collaborators limit

Hi everyone. Can anyone tell me how many people can collaborate (be in the 3D editing environment) simultaneously?

thumbsup
0
message-simple
1

How to mask an image to match rounded corners.

Does anybody know how to mask an image on to a polygon that has rounded corners? Trying to match an image so that it follows the iPad or iPhone round corners.

thumbsup
0
message-simple
4

Place camera pivot in the center.

Anybody know how to fix the camera square so it doesn’t move when I move the the camera in camera view. When I frame my model in camera view then move it a bit the camera square/box move out of the position I placed it. This cause the turn table revolving to not be in the models…

thumbsup
0
message-simple
1

Vectary - textures on model exporting as black

Hi I am adding colour, roughess, and AO maps to a model in Vectary - when I export to USDZ the model is completely black. Any clues as to why this might be? The model is properly UV unwrapped and exported as an OBJ, and shows in Vectary as it should...I am confused. Thanks

thumbsup
0
message-simple
2

How can I reduce my polygon count so that it will be under 100k?

Apple AR badge won't display unless my export form Vectary is under 100k. Anyone know how to lower the count and keep the resolution looking good.

thumbsup
0
message-simple
2