menu

voicehub

Voicehub Provides API Driven Content Management Combined with Conversational Analytics for Voice Apps

Channels
Team
Posts
Members
Info

[FIXED] Analytics tab sometimes hangs

Sometimes when clicking on the Overview tab to get a sense of usage of my skill, I get an infinite wait cursor and the screen doesn't load. It doesn't happen all of the time, but it's happening right now, for example

thumbsup
0
message-simple
3

[FIXED] Text after pause in ms is truncated

I'm attempting to enter content with a pause in milliseconds. However, the text that I enter after the pause ends up getting truncated when I publish my changes.

thumbsup
0
message-simple
6

[FIXED] Problem with some posts

I seem to have some problems with some posts since Friday - specifically in CasinoWar, I'm having a problem with my HelpResponse post - it was working previously but now is returning an error. Here is the request I see Voicehub making: GET…

thumbsup
0
message-simple
2

Problems editing with parameters

I'm trying to enter a string with parameters - specifically: You had PlayerCards and I had DealerCards. But when I publish the changes, it saves as You had PlayerCards and I had `DealerCard As a result, the second parameter doesn't save as a parameter...

thumbsup
0
message-simple
18

[FIXED] Unable to get content for non-US locales in models that are not…

I have a mixture of content models - some are locale-specific, and others are not. If I'm using a non en-US locale and attempt to lead content from one of my posts that doesn't have locale variations, I get an empty response back from Voicehub. If I haven't specified a locale in…

thumbsup
0
message-simple
4

Truncated text in content

If I have content that includes a parameter, the end of the content text gets truncated after I publish my changes. I need to go in and edit it a second time to add back the content that gets chopped off. It looks like the amount that is cut off is the same as the length of the…

thumbsup
0
message-simple
4

[FIXED] 500 response with content having parameters in array

I created a content model that is a List of speech including a parameter. I use the parameter along with each entry in the array. However, when I attempt to retrieve the post, I end up getting a 500 response from the Voicehub server. (Specifically, in my CasinoWar app, this is…

thumbsup
0
message-simple
3

[FIXED] Some initial questions

Hi - I started playing around with the beta and have some questions/problems I'm running into. Specifically, I created an app and added some posts for my LaunchRequest. 1) I want to include a parameter in one of my posts. However, when I click on the </> button, nothing happens…

thumbsup
2
message-simple
6