menu

Webcodesk

Here you can chat about Webcodesk, ask or answer questions.

Channels
Team

I got error on Bootstrap project tutorial

May 30, 2019 at 5:59am

I got error on Bootstrap project tutorial

May 30, 2019 at 5:59am

When I run yarn install, I got lot of ERR!, is it normal? I have latest Node.js and Yarn installed with latest Scoop.

node-pre-gyp ERR! node -v v12.3.1 node-pre-gyp ERR! node-pre-gyp -v v0.12.0 node-pre-gyp ERR! not ok Failed to execute 'node-gyp.cmd configure --fallback-to-build --library=static_library --module=C:\Users\flim\Documents\webcodesk\firebase_auth_tutorial\node_modules\grpc\src\node\extension_binary\node-v72-win32-x64-unknown\grpc_node.node --module_name=grpc_node --module_path=C:\Users\flim\Documents\webcodesk\firebase_auth_tutorial\node_modules\grpc\src\node\extension_binary\node-v72-win32-x64-unknown --napi_version=4 --node_abi_napi=napi --napi_build_version=0 --node_napi_label=node-v72' (1)


May 30, 2019 at 10:55am

@flim I didn't try the tutorial app with NodeJS v 12. So, I'm not sure if the errors are normal in your environment.

  • reply
  • like