menu
Channels
Chat
view-forward
# All channels
view-forward
# General
view-forward
# Drupal
view-forward
# PHP
view-forward
# Python
view-forward
# Ruby
view-forward
# WordPress
view-forward
Team

Config set for search_api_solr 8.x-3.3

August 8, 2019 at 8:08pm

Config set for search_api_solr 8.x-3.3

August 8, 2019 at 8:08pm
search_api_solr 8.x-3.3 just released on: 5 Aug 2019 at 06:16 MST
We were ran into an issue with our docker stack when the search_api_solr updated to v 3.3 and we had to set it to v 3.2 in our composer config.
However, per the module page:
8.x-2.x (EOL) The development started during Drupal Con Vienna 2017. The 2.x branch merged Search API Multilingual Solr Search and Search API Datasource.
What would it take to get a config set for v 3.3? I'm willing to contribute!

August 8, 2019 at 8:13pm
Wait, looks like the config set for search_api_solr 8.x-3.3 was released with wodby/docker4drupal 5.4.8
Is that correct?
  • reply
  • like

August 9, 2019 at 5:04am
Yes, I think it was 3.2 and there's no different in solr configs between 3.2 and 3.3
like-fill
1
  • reply
  • like

August 10, 2019 at 12:15am
Yes, I think it was 3.2 and there's no different in solr configs between 3.2 and 3.3
Thank you!
  • reply
  • like